Back to overview
Resolved
Database Upgrade
Jun 6, 2026 at 12:00pm UTC
–
Jun 6, 2026 at 12:10pm UTC
Affected services
Post for Me API
Post for Me Dashboard
Resolved
Jun 6, 2026 at 12:10pm UTC
Maintenance ended
Affected services
Created
Jun 6, 2026 at 12:00pm UTC
We are upgrading our Supabase Database Instance from "micro" to "small". We are reaching memory limits and will be upgrading to ensure performance remains stable as new users onboard. This process should not take long and will involve very minimal downtime. Any scheduled posts will not be effected during this time.
Affected services